Sending an email gives 'Nullable object must have a value.' error
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 12:34 UTC
Identified
Sending an email will show 'Nullable object must have a value.' error. Our teams have identified the issue and a fix is being implemented.
Posted Jan 24, 2022 - 11:32 UTC
This incident affected: US Data Center (Email).