Incorrect Heat Map Calculation & Campaign Automation Email Interaction Trigger Progression
Incident Report for ClickDimensions
Resolved
At this time, the issue is resolved. We appreciate everyone's patience as our development team worked to resolve the incident.
Posted Sep 04, 2019 - 14:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2019 - 17:52 UTC
Identified
We are aware of an issue with incorrect click calculations within templates that are utilizing the "View in Browser Link". As a workaround, remove the "View in Browser Link". The impact will cause an incorrect Heat Map and may also cause incorrect participant progression in Campaign Automations. We will update as more information becomes available.
Posted Aug 29, 2019 - 16:14 UTC
This incident affected: US Data Center (Email) and EU Data Center (Email).