Email links not redirecting
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 17:33 UTC
Monitoring
Our team has identified and implemented a fix for this issue. Our testing is showing links redirecting as expected. Although the fix has been deployed, some customers may continue to experience broken links while the fix is fully propagated.
Posted Sep 11, 2019 - 13:06 UTC
Investigating
We are currently investigating an issue where email links are not redirecting past elinkeu.clickdimensions.com
Posted Sep 11, 2019 - 13:03 UTC
This incident affected: EU Data Center (Email).