Saving Email Template Will Produce FreeMarker Error
Incident Report for ClickDimensions
Resolved
At this time, the issue is resolved. We do appreciate your patience as we worked towards a resolution. If you are still encountering issues, please reach out to Support and we will take a closer look.
Posted Sep 05, 2019 - 18:16 UTC
Investigating
We have identified an issue with Email Templates on saving producing a FreeMarker error. You can choose to save anyways to move past the error. We do appreciate your patience as we work towards a resolution.
Posted Sep 05, 2019 - 15:04 UTC
This incident affected: EU Data Center (Email).