Service Incident - Security Errors after updating ClickDimensions.
Incident Report for ClickDimensions
Resolved
Our team has identified an issue in the recent releases code. A new version. V11.2.1 has a fix for this code embedded. Please update your solution to 11.2.1 to have the fix applied if you are not on the auto update option. Should you still continue to have this error please reach back out to support.
Posted Mar 02, 2021 - 13:40 UTC
Identified
Our team has identified the issue are currently working on the fix.
Posted Mar 02, 2021 - 11:07 UTC
Investigating
We are currently investigating an issue where ClickDimensions customers are experiencing Security Errors throughout, further updates will be posted as we receive them.
Posted Mar 02, 2021 - 10:08 UTC
This incident affected: EU Data Center (CRM / SDK Connectivity).