EU region - 'Service Unavailable' in various CD Settings/Editors
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 11:35 UTC
This incident affected: EU Data Center (Campaign Automations, Email, Forms, Landing Pages).