Unable to Upload Images in EU Image Manager
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 17:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2019 - 15:29 UTC
Identified
The issue has been identified and we are working to implement a fix. As a temporary workaround, customers are advised to reload the editor window and try the upload again. This workaround has been intermittently working but in our testing we have had success getting the images to upload. We'll continue to post updates to this page as they are available.
Posted Oct 31, 2019 - 14:07 UTC
Investigating
We are currently investigating an issue with our Drag and Drop Editor and our New Drag and Drop Editor in the EU data center. Customers may see this reproduce as errors being displayed when trying to upload images in the image manager.
Posted Oct 31, 2019 - 12:11 UTC
This incident affected: EU Data Center (Email).