(EU) GoToWebinar not syncing Event/Event Participation records in CRM
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 15:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 13:41 UTC
Investigating
We are currently investigating this issue where GoToWebinar is not syncing Event/Event Participation records in CRM
Posted Jul 01, 2020 - 12:50 UTC
This incident affected: EU Data Center (GoToWebinar Connector).