Service Incident - EU - Email Editors, Iframes and Campaign automations are showing 503/service unavailable errors.
Incident Report for ClickDimensions
Resolved
Our team has identified that there was an issue with one of our app services. This has been restarted on our EU instance which has resolved the issue and we are unable to reproduce this. We are still investigating what has caused this issue.
Posted Nov 26, 2020 - 13:21 UTC
Monitoring
Our team has identified the issue and a fix has been implemented. We are currently monitoring the results. Further updates will be posted here on the cause.
Posted Nov 26, 2020 - 10:19 UTC
Investigating
We are currently investigating an issue where Email editors, Iframes, and Campaign automation are producing a 503, service is unavailable or the service encountered a problem.

How do I know if I am affected?
1. Open an email editor and the error will appear.
2. Open a Campaign Automation and an error will appear.
3. Check iframes on email sends/templates and an error will appear.

Any further updates will be posted here.
Posted Nov 26, 2020 - 07:42 UTC
This incident affected: EU Data Center (Campaign Automations, Email).