Service Incident (AU) - Wait Timers not Progressing in Campaign Automations in AU Data Center
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 11:08 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2020 - 01:33 UTC
This incident affected: AU Data Center (Campaign Automations).