Error 'Bad Request - Request too long' Showing on some iFrames and Editors
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 14:27 UTC
Update
A fix has been deployed to all regions. We are continuing to monitor for any further issues.
Posted Feb 25, 2020 - 14:04 UTC
Monitoring
A fix has been deployed to US and Canada data centers.
Posted Feb 24, 2020 - 13:24 UTC
Update
Our team is currently working towards resolution, and is tentatively planning to deploy a fix on Sunday, Feb 23.
Posted Feb 19, 2020 - 14:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 13:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 14:10 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 11:58 UTC
Investigating
We are currently investigating this issue. If customers encounter this issue while using Google Chrome, we recommend changing the "SameSite by default cookies" setting in Chrome to "Disabled". If using other browsers, we recommend clearing cache and trying in Incognito windows.
Posted Feb 12, 2020 - 22:51 UTC
This incident affected: US Data Center (Email), EU Data Center (Email), AU Data Center (Email), and CAN Data Center (Email).