US Page View Sync Delayed
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Page Views may still be delayed while the fix takes effect.
Posted Feb 02, 2023 - 13:55 UTC
Identified
We have identified an issue causing page views to be delayed in syncing back to CRM in the US data center and are working on deploying a fix.
Posted Feb 02, 2023 - 13:48 UTC
This incident affected: US Data Center (Web Tracking).