Service Incident - (Email Sends and Test Sends are Delayed)
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 11:05 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 17:38 UTC
Investigating
We are currently seeing delays occurring with Email Sends and Test Sends. We are investigating this issue.
Posted Mar 17, 2020 - 17:27 UTC
This incident affected: US Data Center (Email), AU Data Center (Email), and CAN Data Center (Email).