Web Content Submission Delays in EU Data Center
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 17:57 UTC
Monitoring
Our team has implemented a fix in the Web Content service and we are seeing submissions sync as expected at this time.
Posted Jan 21, 2022 - 15:37 UTC
Investigating
We are currently investigating reports of delays in data being received from Web Content submissions in the EU region.
Posted Jan 21, 2022 - 15:04 UTC
This incident affected: EU Data Center (Forms, Surveys).