Service Incident (US Data Center) - "Service Unavailable" Error In ClickDimensions Application Windows
Incident Report for ClickDimensions
Resolved
Our dev team identified an issue in our application service and performed a restart, resolving the problem. If you continue to experience difficulties please contact ClickDimensions Support.
Posted May 10, 2021 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 16:37 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2021 - 16:03 UTC
This incident affected: US Data Center (CRM SDK / Connectivity).