Web Content Formatting Issues and Submission Failures in US Data Center
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 18:08 UTC
Monitoring
Our team identified the source of the issue as a problem with a recent product improvement. This implementation has been rolled back and internal tests are showing a return to expected behavior. We expect all web content to return to expected functionality soon.
Posted Jan 24, 2022 - 15:53 UTC
Investigating
We are currently investigating an issue causing formatting issues and submission failures for web content in the US data center
Posted Jan 24, 2022 - 15:44 UTC
This incident affected: US Data Center (Forms, Subscription Management, Surveys).