S1 Service Incident - Authorization Errors/Authentication Errors in US

Incident Report for ClickDimensions

Resolved

The recent service incident affecting Click has been fully addressed. Our teams implemented corrective actions, and all services are now operating normally. We are preparing a Root Cause Analysis (RCA) to share with affected customers directly. No further action is required at this time.
Posted Jan 30, 2026 - 18:11 UTC

Monitoring

We have implemented a fix for this issue. Our testing indicates a return to normal activity. We remain in monitoring mode and will share updates if anything changes. We will provide a final update once the incident is fully resolved.
Posted Jan 30, 2026 - 14:54 UTC

Identified

We have restarted affected services and are seeing positive signs of recovery, with authorization and authentication errors decreasing. The team is continuing to monitor the situation closely while completing final actions, we will continue to monitor and we will provide further updates as progress continues.
Posted Jan 30, 2026 - 13:29 UTC

Investigating

We are currently experiencing an issue affecting designers within the US Data Center "Authorization Error - Please close the window and relaunch the editor". Users may be unable to load these tools, which could impact the ability to create or edit email, web content and survey templates. Our team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as more information becomes available.
Posted Jan 30, 2026 - 12:28 UTC
This incident affected: US Data Center (Email, Email Statistics, Landing Pages, Subscription Management, Surveys).