US Email Sends Hitting Error Recovery
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results. New email sends should send without error at this time, and existing email sends that are in error recovery should also still send once they have recovered. Due to the backlog in the error recovery queue, these sends are still processing and may take some time to fully send.
Posted Oct 11, 2023 - 15:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2023 - 15:18 UTC
Investigating
We are currently investigating an issue causing email sends in the US to immediately hit error recovery after send.
Posted Oct 11, 2023 - 14:50 UTC
This incident affected: US Data Center (Email).