Service Incident (AU) - Security Errors on the AU Datacenter
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 20:29 UTC
Monitoring
A fix has been implemented for the remaining areas where the Security Error was occurring and we are monitoring the results. At this point all hosted pages should be functioning with no issue. Please contact or update ClickDimensions Support if you are continuing to see issues after refreshing any open browsers and clearing the browser cache.
Posted Sep 18, 2023 - 15:49 UTC
Update
The original fix for this issue has not resolved every occurrence of the issue with Security Errors. Our team is continuing to investigate the issue.
Posted Sep 18, 2023 - 14:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 14:25 UTC
Identified
Our team identified an issue that was causing Security Errors on any page hosted by ClickDimensions. The issue has been identified and a possible fix has been implemented and we are monitoring results. Please contact or update ClickDimensions Support if you are seeing continuing issues.
Posted Sep 18, 2023 - 02:07 UTC
This incident affected: AU Data Center (Campaign Automations, CRM / SDK Connectivity, Email, Email Statistics, Eventbrite Connector, Forms, GoToWebinar Connector, Image Manager, Import Tool, Landing Pages, Marketing Calendar, SMS, Social Posting, Subscription Management, Surveys).