A fix has been implemented and we continue to monitoring results.
Posted Jan 31, 2025 - 08:59 UTC
Identified
A fix has been implemented and we continue to monitoring results.
Posted Jan 31, 2025 - 08:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 21:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 17:05 UTC
Investigating
We have identified a issue where potential delays are being experienced adding participants to Campaign automation. We are actively investigating the situation and will provide updates as we gather more information. Rest assured we are hard at work to address and resolve the issue as soon as possible.
Posted Jan 30, 2025 - 16:56 UTC
This incident affected: US Data Center (Campaign Automations) and EU Data Center (Campaign Automations).