Service Incident (US) - Error Accessing ClickDimensions Editors and Hosted Pages
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 12:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2023 - 21:47 UTC
Monitoring
We are seeing restored functionality across all features. We will monitor for further errors.
Posted Jul 31, 2023 - 21:46 UTC
Identified
Our team is continuing to investigate this issue. The error is currently occurring for all editors and any hosted pages (anything with a clickdimensions.com domain) and attempting to access these could result in either a "Security Error" or some other type of error.

There are no indications that this issue is affecting things like emails that have been scheduled, Campaign Automation progression, or Web Content submissions from syncing to Dynamics. Our team is working to resolve the issue with accessing the hosted content as soon as possible.
Posted Jul 31, 2023 - 21:40 UTC
Update
We are continuing to investigate this issue.
Posted Jul 31, 2023 - 21:37 UTC
Investigating
We are currently investigating an issue with accessing Email Editors in the US datacenter.
Posted Jul 31, 2023 - 21:13 UTC
This incident affected: US Data Center (Campaign Automations, Email, Email Statistics, Forms, Import Tool, Landing Pages, Marketing Calendar, Social Posting, Subscription Management, Surveys).