[S1] Service Incident - Authorization Errors/Authentication Errors in EU

Incident Report for ClickDimensions

Resolved

On 29 January, some customers in the EU region experienced intermittent authorization and authentication errors when accessing Click editors and hosted pages. The issue was resolved by the end of the EU business day, and services have remained stable since.
Posted Jan 30, 2026 - 12:25 UTC

Monitoring

We have implemented a fix for this issue and are monitoring system performance to ensure stability. We will provide a final update once the incident is fully resolved.
Posted Jan 29, 2026 - 17:01 UTC

Update

We are again seeing intermittent issues surface for some users and are continuing to investigate the underlying root cause. Our teams are actively working to identify what is triggering the recurrence and to implement a permanent fix. We will continue to provide updates as more information becomes available.
Posted Jan 29, 2026 - 11:13 UTC

Identified

Our operations team have implemented a fix to help restore normal functionality. At this time, we are no longer able to reproduce the issue, but we continue to closely monitor.
Posted Jan 29, 2026 - 10:24 UTC

Investigating

We are currently experiencing an issue affecting designers within the EU Data Center "Authorization Error - Please close the window and relaunch the editor". Users may be unable to load these tools, which could impact the ability to create or edit email, web content and survey templates. Our team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as more information becomes available.
Posted Jan 29, 2026 - 09:48 UTC
This incident affected: EU Data Center (Email, Email Statistics, Landing Pages, Subscription Management, Surveys).