We have released a fix globally for this issue. If you continue to see errors, please clear cookies/cache and try again. Should the issue persist please let our support team know.
Posted Jul 02, 2024 - 16:34 UTC
Update
A hotfix has been pushed out for our US data center.
Posted Jul 02, 2024 - 14:28 UTC
Identified
We have identified an issue with New Drag & Drop Email Editors displaying "CKEditor" errors to users when opening the editor. Although these errors are visible, they do not affect the functionality of the editor. These errors are caused by the update to a third party provider and are essentially cosmetic. You can safely click the x button to dismiss them and continue using the editor as usual. This issue does not affect saving content or the display of emails as received by recipients.
Our team is working to quickly resolve this issue and we expect a hotfix to be deployed as soon as possible.
Posted Jul 02, 2024 - 13:09 UTC
This incident affected: US Data Center (Email), EU Data Center (Email), AU Data Center (Email), and CAN Data Center (Email).