Delayed Email Events/Statistics in the AU Data Center
Incident Report for ClickDimensions
Resolved
This incident has being resolved. If you continue to see issues with Email Events syncing to CRM, please contact Click Support.
Posted Dec 03, 2024 - 09:16 UTC
Monitoring
A fix has being implemented and we are monitoring the results. Email Events will begin to steadily sync to CRM.
Posted Dec 02, 2024 - 22:57 UTC
Investigating
We are currently investigating an issue related to Email Statistics in the AU data center. Customers in the AU data center may see a delay in Email Statistics syncing to their CRM.

If you have any questions or concerns about a particular Email Send, please don't hesitate to reach out to Click Support.
Posted Dec 02, 2024 - 15:31 UTC
This incident affected: AU Data Center (Email Statistics).