(500) Internal Server Error message when accessing Campaign Automation Templates on the EU data center.
Incident Report for ClickDimensions
Resolved
This incident has being resolved.
Posted Dec 06, 2024 - 16:50 UTC
Update
Our team aware of the issue and are working on a fix.
Posted Dec 06, 2024 - 16:07 UTC
Identified
We have identified an issue impacting customers on the EU data center where users receive a: "The remote server returned an error: (500) Internal Server Error" message when trying to access campaign automation templates.
Posted Dec 06, 2024 - 15:50 UTC
This incident affected: EU Data Center (Campaign Automations).