Spam Field on Sent Email Send Record shows inflated number
Incident Report for ClickDimensions
Resolved
A fix has been deployed and this issue is no longer occurring. Please note that the fix is not retroactive and will only impact new email sends. We apologize for the inconvenience caused by this issue.
Posted May 22, 2020 - 12:21 UTC
Investigating
We are currently investigating this issue. Please note that this is just a display issue and related Sent Email and Email Events should not be affected.
Posted May 21, 2020 - 13:30 UTC
This incident affected: US Data Center (Email Statistics).