Authentication Errors in EU Data Center
Incident Report for ClickDimensions
Resolved
This issue has been resolved. If problems persist, they may be caused by cached data. Please clear your cache or attempt using an incognito window. If the issue persists, please inform our team.
Posted Apr 09, 2024 - 11:34 UTC
Monitoring
A fix has been implemented and we are monitoring results. If you experiencing any continued occurrences of this issue please let our team know.
Posted Apr 08, 2024 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 12:48 UTC
Investigating
We are currently investigating an issue with Authentication Errors displaying intermittently throughout our EU data center.
Posted Apr 08, 2024 - 12:20 UTC
This incident affected: EU Data Center (CRM / SDK Connectivity, Email, Forms, Landing Pages, Solution).