Email Template Editors in US Throwing Error
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 20:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 19:53 UTC
Investigating
We are investigating an issue causing email editors in the US to throw errors intermittently when being accessed
Posted Sep 21, 2023 - 19:45 UTC
This incident affected: US Data Center (Email).