SMS Processing Delays
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 13:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 12:49 UTC
Update
We are seeing improved performance in US, AU, and Canada. EU is still currently experiencing a delay with SMS processing. Our team continues to investigate.
Posted Dec 06, 2019 - 12:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2019 - 18:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2019 - 12:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2019 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 11:25 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2019 - 23:09 UTC
This incident affected: US Data Center (SMS), EU Data Center (SMS), AU Data Center (SMS), and CAN Data Center (SMS).