CD App Intermittently Displaying "Service is Unavailable" Error in US Data Center
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 17:37 UTC
Investigating
We are currently investigating an issue causing the CD App to display a "Service is unavailable" error intermittently when attempting to load an Email Template or Web Content builder, or when attempting to send an Email Send. If you encounter the error, please close the app and try opening it once more as this may bypass the error.
Posted Jan 16, 2024 - 16:51 UTC
This incident affected: US Data Center (Email, Forms, Landing Pages, Surveys).