EU and US Inboxcast Errors

Incident Report for ClickDimensions

Resolved

Our team has determined this is impacting a limited range of customers who have not generated metadata on our end. If you are receiving this error on inboxcast, please open any ClickDimensions editor (for example, web content or email template editors), and then try the inboxcast again. If you continue to experience difficulty, please contact ClickDimensions Support.
Posted Jul 26, 2022 - 15:22 UTC

Identified

We have identified an issue in the EU and US data centers that causes inboxcast to create "object reference" errors and are working to implement a fix. We have not seen any indication this impacts any email sends, only inboxcast creation.
Posted Jul 26, 2022 - 13:08 UTC
This incident affected: US Data Center (Email) and EU Data Center (Email).