Service Incident (CA) - Security Errors Occurring for Hosted Pages (Editors, Designers, and Builders)
Incident Report for ClickDimensions
Resolved
This incident was resolved as of 21:51 UTC yesterday. Our team has monitored results of the fix implemented at that time and further issues have not recurred. Please reach out to the Support team if you have any issues accessing hosted pages.
Posted Jun 29, 2023 - 20:16 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring results. In our testing, this looks to be resolved. Please reach out to the Support team if you are still seeing issues accessing hosted pages.
Posted Jun 28, 2023 - 21:51 UTC
Investigating
We are currently investigating an issue for the Canada Datacentre where there are persistent Security Errors occurring on hosted pages (email editors, web content designers, and Campaign Automation builders etc.). Our team is attempting to mitigate the issues now and we will provide updates as soon as possible.
Posted Jun 28, 2023 - 20:22 UTC
This incident affected: CAN Data Center (Campaign Automations, Email, Forms, Landing Pages, Settings, Surveys).