Intermittent Web Content and Form Capture Sync Delays
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:53 UTC
Monitoring
A fix has been implemented and we are no longer seeing syncing delays. We are currently monitoring the fix, but if you continue to see any issues please contact ClickDimensions Support
Posted Sep 28, 2022 - 16:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2022 - 15:48 UTC
Investigating
We are currently investigating an issue causing Form Capture and/or Web Content submissions to be delayed in syncing back to CRM. We have seen some success in mitigating this delay by re-authenticating the Service User. If you see you are impacted, please re-authenticate your Service User and contact ClickDimensions Support.
Posted Sep 28, 2022 - 14:33 UTC
This incident affected: US Data Center (Forms, Surveys), EU Data Center (Forms, Surveys), AU Data Center (Forms, Surveys), and CAN Data Center (Forms, Surveys).