Connectivity Impacts for EU Customers Without At Least TLS 1.1 Support
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 10:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 20:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 19:15 UTC
This incident affected: EU Data Center (CRM / SDK Connectivity).