New Drag and Drop and Image Manager Errors - US Data Center
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 19:41 UTC
Investigating
We are currently investigating an issue where the New Drag and Drop Editors and the Image Manager occasionally displays "An unexpected error occurred" error in the US Data Center while trying to edit Email Templates.
Posted Sep 21, 2020 - 18:45 UTC
This incident affected: US Data Center (Email).