Issues with Loading Hosted Pages
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 18:53 UTC
Update
Action has been taken to address the issue and our team is monitoring results. If you continue to see issues with editors, designers, or builders please reach out to ClickDimensions Support: https://support.clickdimensions.com/
Posted Apr 04, 2024 - 13:35 UTC
Update
The issue recurred for some clients and our team is investigating again and attempting to mitigate the problem that has been identified.
Posted Apr 04, 2024 - 12:34 UTC
Monitoring
Action has been taken to address the issue and our team is monitoring results. If you continue to see issues with editors, designers, or builders please reach out to ClickDimensions Support: https://support.clickdimensions.com/
Posted Apr 04, 2024 - 10:49 UTC
Investigating
Our team is investigating an issue with loading ClickDimensions hosted pages (editors, designers, ClickDimensions Settings page).
Posted Apr 04, 2024 - 10:15 UTC
This incident affected: EU Data Center (Campaign Automations, Email, Email Statistics, Forms, Image Manager, Import Tool, Landing Pages, Marketing Calendar, Social Posting, Subscription Management, Surveys).