US Campaign Automation Participants not Progressing
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 16:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2019 - 12:41 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 11:25 UTC
Investigating
We are currently investigating an issue where participants are not progressing as expected.
Posted Dec 02, 2019 - 22:21 UTC
This incident affected: US Data Center (Campaign Automations).