We can confirm that the issue has been resolved and all services have been restored.
Posted Dec 16, 2025 - 14:27 UTC
Update
We can confirm that the issue has been resolved and all services have been restored.
Posted Dec 16, 2025 - 14:26 UTC
Monitoring
Microsoft has applied a fix that has restored functionality. The service is now operating as expected, and we will continue to monitor performance to ensure stability.
Posted Dec 16, 2025 - 11:23 UTC
Investigating
We are investigating an issue impacting Click entities in the Canada Data Centre, resulting in degraded performance. Customers may experience delays in campaign automations, page views, and form submissions syncing. Usage, subscription management, and scoring are also operating in a degraded state. Further updates will be shared as soon as they become available.
Posted Dec 16, 2025 - 11:19 UTC
This incident affected: CAN Data Center (Campaign Automations, Forms, Settings, Subscription Management, Web Tracking).