US - Intermittent Errors in ClickDimensions Editors

Incident Report for ClickDimensions

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 21:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 20:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 19:48 UTC

Update

We are continuing to investigate this issue.
Posted Sep 13, 2023 - 19:47 UTC

Investigating

We are currently investigating an issue with editors displaying error messages in our US data center.
Posted Sep 13, 2023 - 19:20 UTC
This incident affected: US Data Center (Campaign Automations, Email, Forms, Landing Pages, Subscription Management, Surveys).