Scheduled maintenance has completed, though we are now experiencing a networking issue resulting in Authentication Errors throughout our product. We will end this maintenance notification and will create a new notification to share updates as we can.
Posted Aug 07, 2024 - 11:38 UTC
Update
We are currently aware and are investigating reports of ClickDimensions Authentication Errors seen across editors in the US Data Center.
Posted Aug 07, 2024 - 10:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 07, 2024 - 06:00 UTC
Scheduled
We will be performing system maintenance that may cause temporary disruptions to our services within our US data center. We apologize for any inconvenience this may cause.
This scheduled maintenance affected: US Data Center (Campaign Automations, CRM SDK / Connectivity, Email, Email Statistics, Eventbrite Connector, Forms, GoToWebinar Connector, Image Manager, Import Tool, Landing Pages, Lead Scoring, Marketing Calendar, Service Bus Relay Connector, SMS, Social Posting, Solution, Subscription Management, Surveys, Web Tracking).