All Regions - ClickDimensions SMS Connectors Not Syncing Data to CRM
Incident Report for ClickDimensions
Resolved
At this time we have resolved the issue impacting our SMS service. All services are back online and we have completed all synchronization activity. We are continuing to monitor the services as a precaution, but do not expect any further interference at this time.
Posted Nov 08, 2023 - 17:02 UTC
Monitoring
We have implemented a fix and are working to sync data queues back to CRM environments. At this time we expect SMS data to gradually start populating in CRM environments throughout the next 24 hours.
Posted Nov 07, 2023 - 16:01 UTC
Identified
We have identified an issue causing SMS data to not sync through ClickDimensions connectors back to CRM and are working to implement a solution. At this time SMS messages should still be sent without issue, and data returning to CRM should be queued for sync when the issue is resolved.
Posted Nov 03, 2023 - 14:09 UTC
This incident affected: US Data Center (SMS), EU Data Center (SMS), AU Data Center (SMS), and CAN Data Center (SMS).