Degraded Campaign Automation performance - Canada Data Center
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Feb 13, 2025 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 16:39 UTC
Identified
Due to essential maintenance on our infrastructure, Campaign Automation functionality may be degraded. If your account is in the Canada Data Center and you have any concerns about an existing published campaign automation within your environment, please reach out to Click Support
Posted Feb 11, 2025 - 14:00 UTC
This incident affected: CAN Data Center (Campaign Automations).