Authentication Errors in ClickDimensions Data Centers - Crowdstrike Related
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 13:42 UTC
Update
Click, like many other companies, has been impacted by the Crowdstrike outage today. Some customers experienced authentication errors due to the issues (from 9am UTC to 12pm UTC), but all issues have been resolved.

We continue to monitor but we are not currently seeing any outstanding issues. For more details on the Crowdstrike outage, please visit https://www.crowdstrike.com/blog/statement-on-windows-sensor-update/.
Posted Jul 19, 2024 - 13:15 UTC
Monitoring
Our team is no longer observing any issues with authentication services. Our team is continuing to monitor the issue and investigating whether it was related to widespread Microsoft issues reported on July 19th.
Posted Jul 19, 2024 - 12:09 UTC
Investigating
We are currently aware and investigating reports of authentication errors in the AU Data Centre.
Posted Jul 19, 2024 - 10:01 UTC
This incident affected: AU Data Center (Email, Email Statistics).