GTW Connectors Unable to be Added for Some Accounts
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted May 18, 2020 - 11:18 UTC
Identified
The issue has been identified and we expect to see improvements on Sunday, May 17.
Posted May 13, 2020 - 15:00 UTC
Update
After further investigation we have identified the root cause of this issue to be with the GotoWebinar API. We are working with GoToWebinar to find a workaround, but encourage customers to reach out to GoToWebinar directly regarding this issue as we continue to investigate.
Posted May 12, 2020 - 13:12 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 11:43 UTC
Investigating
We are currently investigating an issue where some customers are unable to add new GTW connectors or re-add recently removed GTW connectors.
Posted May 04, 2020 - 12:10 UTC
This incident affected: EU Data Center (GoToWebinar Connector), CA Data Center (GoToWebinar Connector), AU Data Center (GoToWebinar Connector), and US Data Center (GoToWebinar Connector).