Canada Data Center Tools Intermittently Displaying 503 Error
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2020 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 16:43 UTC
Investigating
We are currently aware of an issue in the CA data center causing tools to occasionally display a 503 error and are investigating.
Posted Jul 27, 2020 - 16:40 UTC
This incident affected: CA Data Center (Settings).