(APAC) Microsoft Azure outage causing ClickDimensions Delays/Outages
Incident Report for ClickDimensions
Resolved
Microsoft is reporting a near full resolution and internal testing shows functionality restored for ClickDimensions systems. As such we are setting the matter to resolved.

Should the reference be needed, the Azure status page can be found here: https://azure.status.microsoft/
Posted Aug 30, 2023 - 21:02 UTC
Identified
We are currently aware of an issue from Microsoft's Azure service causing an impact on our services in the AU data center. The Azure status page can be found here: https://azure.status.microsoft/
Posted Aug 30, 2023 - 13:30 UTC
This incident affected: AU Data Center (Campaign Automations, CRM / SDK Connectivity, Email, Email Statistics, Forms, Image Manager, Import Tool, Landing Pages, Lead Scoring, Marketing Calendar, Service Bus Relay Connector, SMS, Social Posting, Solution, Subscription Management, Surveys, Web Tracking).