Service Incident (US) - Error Accessing ClickDimensions Editors and Hosted Pages
Incident Report for ClickDimensions
Resolved
This service incident has been resolved. If you continue to see persistent errors in editors and hosted pages: https://support.clickdimensions.com/ as this will be a separate issue.
Posted Dec 15, 2023 - 15:34 UTC
Monitoring
A fix for this issue has been put in place and our team is monitoring the results. Please contact the ClickDimensions Support team if you continue to see persistent errors in editors and hosted pages: https://support.clickdimensions.com/.
Posted Dec 14, 2023 - 21:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2023 - 21:00 UTC
Investigating
We are currently investigating an issue with multiple feature areas not loading.
Posted Dec 14, 2023 - 20:46 UTC
This incident affected: US Data Center (Campaign Automations, Email, Email Statistics, Forms, Import Tool, Landing Pages, SMS, Solution, Subscription Management, Surveys).