Intermittent 500 Bad Request when opening Campaign Automation builder.
Incident Report for ClickDimensions
Resolved
This incident has been resolved.
Posted May 13, 2020 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 11:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 11:22 UTC
Investigating
We are currently investigating an issue when opening a Campaign Automation it gives an Error 500 Bad Request.
Posted May 12, 2020 - 10:16 UTC
This incident affected: EU Data Center (Campaign Automations).