Authorization Error and Authentication Error on Click Designers

Incident Report for ClickDimensions

Resolved

This incident has been resolved.
Posted May 07, 2025 - 10:21 UTC

Update

A fix has been implemented however, we are continuing to monitor for any further issues. If you continue to experience this behaviour, please contact Click Support.
Posted May 05, 2025 - 16:48 UTC

Monitoring

We are aware of the issue and are continuing to monitor.
Posted May 05, 2025 - 10:47 UTC

Investigating

We are currently experiencing an issue affecting the Email and Landing Page designer within the EU Data Center "Authorization Error - Please close the window and relaunch the editor". Users may be unable to load these tools, which could impact the ability to create or edit email or landing page templates. Our team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as more information becomes available.
Posted May 05, 2025 - 09:49 UTC
This incident affected: EU Data Center (Email, Landing Pages).