All functionality has been restored. Our team continues to monitor performance.
Posted Jul 01, 2024 - 11:01 UTC
Update
Email editor functionality has been restored, as has Lead Scoring.
Posted Jun 30, 2024 - 19:09 UTC
Identified
Our team has identified connectivity issues with the following features: Campaign Automations, Email Statistics iframe, Lead Scoring, Email Editors.
We are continuing to investigate and restore services.
Posted Jun 30, 2024 - 16:32 UTC
Monitoring
The Microsoft issue impacting our services has been resolved. We are monitoring performance.
Posted Jun 30, 2024 - 10:41 UTC
Identified
Due to a Microsoft issue, all of our Canada data center app services are experiencing intermittent issues. We will provide updates as we receive them from Microsoft.
Posted Jun 29, 2024 - 21:43 UTC
This incident affected: CAN Data Center (Campaign Automations, CRM / SDK Connectivity, Email, Email Statistics, Eventbrite Connector, Forms, Image Manager, Import Tool, Landing Pages, Lead Scoring, Marketing Calendar, Service Bus Relay Connector, Settings, SMS, Social Posting, Solution, Subscription Management, Surveys, Web Tracking).